GSB 7.0 Standardlösung

Systemvoraussetzungen

Diese Systemvoraussetzungen gelten für den GSB in der Version 10.0.0.

KomponenteVersion
BetriebssystemRedhat 7.4, CentOs 7.4
JavaOracle Java SE Runtime Environment 8u162 64bit oder neuere Version 8ux
Apache Tomcat-ServerVersion 8.5.27 (Core und JXM Remote) oder neuere Version 8.5.x
MySQL DatenbankVersion 5.7.40 oder neuere Version 5.7.x
Oracle DatenbankVersion 12c (12.2.0.1)
MySQL JDBC-ConnectorConnector/J Version 5.1.42 oder neuere Version 5.1.x
Oracle JDBC-ConnectorOJDBC Version 7
Apache HTTPD-ServerVersion 2.4.29 oder neuere Version 2.4.x
Apache Portable RuntimeV 1.6.2
APR UtilV 1.6.0
Tomcat ConnectorV 1.2.42
Apache Solr-ServerVersion 7.3.0 oder neuere Version 7.3.x
OpenLDAP-ServerVersion 2.4.44 oder neuere Version 2.4.x

Download Links

Datenbank-Treiber

Java

Solr-Server

Tomcat-Server

  • Core: http://apache.lauf-forum.at/tomcat/tomcat-8/v<TOMCAT_VERSION>/bin/apache-tomcat-<TOMCAT_VERSION>.tar.gz
  • JMX-Remote-Extension: http://apache.lauf-forum.at/tomcat/tomcat-8/v<TOMCAT_VERSION>/bin/extras/catalina-jmx-remote.jar